kali2018 步骤简单的安装shadowsocks-qt5

2018-05-31 16:32 评论 0 条

版本是kali2018 其他版本也可以尝试(由于安装步骤非常的简单&网上其他办法过于复杂和过时导致安装出现各种问题)

1.安装需要的依赖包:

apt-get install qt5-qmake qtbase5-dev libqrencode-dev libappindicator-dev libzbar-dev

如果出现问题可以输入一下语句:

apt --fix-broken install   来修正错误

没有遇到错误正常按照步骤执行

2.到这个网站下载五个deb包 https://github.com/try1try/shadowsocks-qt5

下载后在下载的路径分别dpkg -i 刚下载的五个deb包

 

dpkg -i libssl1.0.0_1.0.1t-1+deb8u7_amd64.deb 
dpkg -i libbotan-1.10-0_1.10.8-2+deb8u1_amd64.deb
dpkg -i libqtshadowsocks_1.10.0-1_amd64.deb
dpkg -i libqtshadowsocks-dev_1.10.0-1_amd64.deb
dpkg -i shadowsocks-qt5_2.8.0-1_amd64.deb

在互联网目录下可找到 点击那个飞机打开

这样就恭喜你安装完成了

版权声明:本文著作权归原作者所有,欢迎分享本文,谢谢支持!
转载请注明:kali2018 步骤简单的安装shadowsocks-qt5 | Network
分类:技术类 标签:

发表评论


表情